13 lines
139 B
Nix
13 lines
139 B
Nix
{ pkgs ? import <nixpkgs> { }
|
|
}:
|
|
with pkgs;
|
|
|
|
mkShell ({
|
|
nativeBuildInputs = [
|
|
rustup
|
|
rustfmt
|
|
pkg-config
|
|
openssl
|
|
];
|
|
|
|
})
|