noah/shell.nix
2025-03-01 14:01:49 -05:00

13 lines
139 B
Nix

{ pkgs ? import <nixpkgs> { }
}:
with pkgs;
mkShell ({
nativeBuildInputs = [
rustup
rustfmt
pkg-config
openssl
];
})